Alma October 2018 Release

The Galaxy

October 2017 – First sighting of a collision of two neutron stars

Testing Resource Management Data Migration to Alma
# Table of Contents

1  **Introduction to This Document** 4
   - Purpose of This Document 4
   - The Resource Management Data to Review in Alma 4

2  **Bibliographic Records** 7
   - Finding and Reviewing Bibliographic Records 7
   - Testing Basic Bibliographic Record Editing Functionality 11
   - Finding and Reviewing Electronic Titles 14

3  **Holdings Records** 15
   - Finding and Reviewing Holdings Records 15
     - Finding Holdings Records 15
     - Reviewing Holdings Records 17
   - Testing Basic Holdings Record Editing Functionality 18

4  **Item Records** 20
   - Finding and Reviewing Item Records 20
     - Finding Item Records 20
     - Reviewing Item Records 23
   - Testing Basic Item Record Editing Functionality 26
Introduction to This Document

Purpose of This Document

This document is designed to assist you in examining the resource management data that has been migrated to Alma from your current system. It is also designed to provide a review of basic Alma functionality. The data verifications described in this guide are not intended to be thorough. Rather, they contain recommendations informed by our knowledge of Alma, experience in migration, and customer feedback. We strongly recommend that you test data according to the guidelines below. However, we encourage you to go beyond these guidelines, especially if your migration included special or unusual requests, or if you have identified particular data as being of greater importance for your institution beyond what is recommended below. In general, the purpose of this document is to:

- Outline how to search for and review migrated data
- Point out specific fields of interest for your review
- Describe basic checks of data functionality

The Resource Management Data to Review in Alma

Review the following resource management data in Alma:

Bibliographic Records

The resource data in Alma, whether for physical, electronic, or digital inventory, has a hierarchical structure. At the top of the hierarchy is the bibliographic record. The bibliographic record may or may not have inventory records attached to it. Physical, electronic, and digital inventory records may all be linked to the same bibliographic record.

The bibliographic metadata from your source system is migrated as is. The migration routines do not check the validity (for example, according to MARC21) of the migrated data. Additional
fields may be added to the migrated bibliographic metadata, for example alphabetic or alphabetic
numeric fields, depending in part on the answers in your migration form.

**Holdings Records**

Holdings records are the second level of the data hierarchy for physical resources. A holdings
record contains library, location, and call number data. A holdings record is always linked to a
single bibliographic record, although multiple holdings records may be linked to the same
bibliographic record.

**Item Records**

Item records are the third and final level of the data hierarchy for physical resources. An item
record contains information specific to a particular copy, for example, barcode, item policy,
copy number, etc. An item record must be linked to a single holdings record, although multiple
item records may be linked to the same holdings record.

**Electronic Portfolio Records**

Electronic portfolio records are the second level of the data hierarchy for electronic resources.
An electronic portfolio record contains linking, coverage (years, volumes, issues) service (full
text, abstract, etc.) availability, and accessibility information. An electronic portfolio record is
always linked to a bibliographic record. An electronic portfolio may be local or linked to the
Alma Community Zone (CZ). An electronic portfolio may be part of an electronic collection
(package), in which case it is linked to an electronic collection record (in addition to being
linked to its own title-specific bibliographic record), or not (in which case it is referred to as a
standalone portfolio).

Electronic portfolios are migrated from your source system based on your link resolver
migration and your P2E form in your ILS migration. Resources listed in your P2E form as being
of type portfolio are migrated to Alma as standalone local portfolios. You may want to link
some of these to the CZ or to a local collection after migration. Consult with your
implementation team.

**Electronic Collection Records**

Records that you mark in your P2E form as **Database** or **Package** are migrated to Alma as
electronic collection records. An electronic collection record may contain a URL (for database-
type collections) or be linked to portfolio records (for package-type collections). The electronic
collection record may be linked to a bibliographic record, although this is not necessary. If your
electronic portfolios were linked to the CZ as part of the migration process, they may be linked
to a CZ collection record. Note that the migration routine does not attempt to link local (non-
CZ) electronic portfolios to local (non-CZ) electronic collections. You can, however, create these
links afterwards in Alma.
**Digital Representation Records and Files**

If you have digital resources and these are included in your project’s migration scope, these were migrated as digital representation records and files. Digital representation records are the second level of the data hierarchy for digital resources and by necessity are linked to a single bibliographic record, although multiple representations may be linked to a given bibliographic record. Digital representation records are the container for digital files and contain information regarding the digital files linked to them: the usage type (master or derivative) owning library, and access rights. Digital files (pdf, jpg, etc.) are by necessity attached to a single representation record, although multiple files may be linked to a given representation.

**Notes:**

- The Alma interface is undergoing continuous updates so that your interface may differ from the screenshots in this guide.
- This document assumes that you are familiar with Alma Resource Management. For more information concerning Alma Resource Management, refer to the Resource Management section in the Alma online help and Electronic Resource Handling in Alma Migration.
Bibliographic Records

Finding and Reviewing Bibliographic Records

Note: Indexes in the source system and Alma may not match, since a single set of indexes is defined for all Alma users.

Enter a search term into the persistent search box that appears at the top of every page in Alma to do a keyword search of All Titles.

For some tasks, it is useful to look at a variety of records retrieved using a general search. For example:

In other cases, you may want to review a single record that has specific characteristics. In this case, you can use the ID from the source system to search for the record. Note that the ID of the source library and (optionally) the source system is added to the Originating system ID field in the migrated record. The exact format is specified in the migration options your institution chose.

After you have entered a search term, click the magnifying class, or press Enter.

The result of your search is a list of brief records that fulfill your search criteria. At the left side of the page is a list of facets that allow you to refine your search results.
There are two useful ways to review bibliographic records:

- Click the title link for a simple view of the MARC record. This is useful for reviewing most converted bibliographic data. Pay particular attention to fields that are created or modified during migration:
  - The **Suppress from publishing** flag.
  - The 035 field that is created from the source system ID
  - Nonstandard tags that have been converted to 9XX tags (none in this example)
Open the record in the Metadata Editor by clicking **Edit** Record to the right of the record in the search results, or the **Edit** button in the MARC Record Simple View.

This is a good place to check the migration of fixed field data. To do so, click the fixed field you want to review.

Now press **CTRL F**. A form opens, enabling you to easily review and edit the individual data elements:
To exit the form, press Esc (Escape).

You may also find it useful to review the Alerts that appear at the bottom of the screen. (Ensure that you first save your work by selecting File > Save Draft or by clicking the Save Record icon in the menu bar.)

Note that errors (in red) must be corrected before the record can be saved and warnings (in yellow) are for your information and possible correction.
Testing Basic Bibliographic Record Editing Functionality

To test basic bibliographic record editing functionality:

1. Add a field.
   
a. Open a MARC21 bibliographic record in the Metadata Editor.
   
b. Click the field above where you want to add a field.
   
c. Select Edit > Add Field or press F8.

A new field opens:
d. Enter a tag, indicators, subfields, and data.

<table>
<thead>
<tr>
<th>Tag</th>
<th>Indicators</th>
<th>Subfields</th>
<th>Data</th>
</tr>
</thead>
<tbody>
<tr>
<td>245</td>
<td>0</td>
<td>0</td>
<td>$$$a Harvard business review [library]</td>
</tr>
<tr>
<td>260</td>
<td>0</td>
<td></td>
<td>$$$a [Boston, etc. $$$b Harvard University, Graduate School of Business Administration]</td>
</tr>
<tr>
<td>300</td>
<td>0</td>
<td></td>
<td>$$$a v. : $$$c 28 cm.</td>
</tr>
<tr>
<td>362</td>
<td>0</td>
<td></td>
<td>$$$a [no.] 1.011-</td>
</tr>
<tr>
<td>440</td>
<td>0</td>
<td></td>
<td>$$$a Harvard business review reprint series</td>
</tr>
</tbody>
</table>

e. Select File > Save and Release Record or press Ctrl+Alt+R.

f. Search for the record, open it in the Metadata Editor, and ensure that the field you added is present.

2. Edit a field.
   a. Open the record in the Metadata Editor.
   b. Click the field you want to modify (such as 1XX, 245, or 260) and make your changes.
c Select File > Save and Release Record (Ctrl+Alt+R).

d Search for the record and ensure that the change you made is reflected in the brief record display.

3 Delete a field.

a Open the record in the Metadata Editor.
b Click the field you want to delete.
c Select Edit > Remove Field (Ctrl+F6).
d Select File > Save and Release Record (Ctrl+Alt+R).
e Search for the record, click the title link to view the MARC Record Simple View, and ensure that the field has been deleted.
Finding and Reviewing Electronic Titles

Electronic titles are simply bibliographic records that have electronic portfolios attached to them. These can be journals or e-books. To find electronic titles, perform a repository search for electronic titles:

In addition to reviewing bibliographic data for these titles as above, pay particular attention to the following:

- Are the titles you retrieved by limiting your search to electronic titles actually electronic titles?
- Are all relevant electronic titles included in the results of a search limited to electronic titles?

Verify that the P to E conversion was successful. Search in Alma for each bibliographic record of a physical resource in your source ILS from the list you provided to Ex Libris, and confirm that it has been converted to an electronic resource. You can search by originating system ID.
Holdings Records

Finding and Reviewing Holdings Records

Finding Holdings Records

Note: Only bibliographic records for physical materials should have associated holdings records. However, some copies associated with a single bibliographic record may be physical, whereas others may be electronic.

There are two ways in which you can locate and view holdings records:

1. From a brief display of bibliographic records:
   a. Click the Holdings link in the record.

   ![Image of Holdings link in a bibliographic record]

   This opens a list of the holdings records associated with the bibliographic record.
Click a link in the ID column to open a Record View of the holdings record:

Alternatively, select Edit from the row actions by right-clicking anywhere in the record in the List of Holdings. This opens the record in the Metadata Editor:

Open a bibliographic record in the Metadata Editor:

Click the View Inventory icon at the top of the page.
This opens a brief display of the holdings records associated with the bibliographic record in split screen mode.

Click Edit beneath the brief holdings record. This opens the record in the Metadata Editor.

**Reviewing Holdings Records**

If your institution uses MARC holdings records:

- Ensure that all data has been migrated without modification.
  
  - General review is most easily performed using the Record View.
More detailed review, especially review of fixed fields, is best performed using the Metadata Editor.

Ensure that holdings records are linked to the correct bibliographic record.

If your institution has not used MARC holdings records, minimal MARC holdings records will be created from item records associated with a bibliographic record. One holdings record will be created for each unique combination of Library, Location, and Call number. Library and Location codes will be in 852 $$b and $$c respectively, and Call number typically will be in 852 $$h and $$i.

Ensure that the correct number of holdings records has been created and that items are grouped under the holdings indicated in the source data and migration mapping inputs.

Ensure that data within each holdings record is correct. Use the Record View or the Metadata Editor, as appropriate.

For holdings records linked to a continuous order, such as a subscription, verify that the PO line appears in the correct holdings record. This is not displayed in the Metadata editor, rather in the List of Holdings.

**Testing Basic Holdings Record Editing Functionality**

**To test basic holdings record editing functionality:**

1. Add a field.
   a. Open a holdings record in the Metadata Editor.
   b. Click the field below where you want to add a field.
   c. Select Edit > Add Field or press F8.
   d. Enter a tag, indicators, and data.
   e. Select File > Save and Release Record or press Ctrl+Alt+R.
   f. Open the record again in the Metadata Editor to ensure that the field you added is present.

2. Edit a field.
   a. Open a holdings record in the Metadata Editor.
   b. Click the field you want to edit.
   c. Make a change in 852 $$h.
   d. Select File > Save and Release Record (Ctrl+Alt+R).
e  Open the related **bibliographic** record in the Metadata Editor, and then click the **View Inventory** icon. Ensure that the change in the call number is reflected in the brief display.

3  Delete a field.
   a  Open a holdings record that includes fields other than 852 in the Metadata Editor.
   b  Click a field other than 852 that you want to delete.
   c  Select **Edit > Remove Field** (Ctrl+F6).
   d  Select **File > Save and Release Record** (Ctrl+Alt+R).
   e  Open the holdings record in the MARC Record Simple View to ensure that the field you deleted has in fact been removed from the record.
Item Records

Finding and Reviewing Item Records

Finding Item Records

Item records are created only for physical materials.

There are three ways in which you can find item records:

1. Perform a physical items search.
   - Select **Physical items** from the drop-down list to the left of the persistent search box, enter a value in the box, and click the magnifying glass icon or press **Enter**. If you want to retrieve a single item, a barcode search is most efficient. If you want to retrieve a set of records, do a more general keyword search.

The search yields brief records, one for each item.
Click the **barcode** link to display the individual record in the Physical Item Editor.

2. Search for All titles or Physical titles and select the **Items** link from the row actions or by right-clicking anywhere in the record.
This opens a list of all item records associated with the bibliographic record. If there are multiple holdings records for the title, items associated with all holdings records are displayed.

From this display, you can:

- Click the **barcode** to open the record in view only mode.
- Select **Edit** from the row actions or by right-clicking anywhere in the record to open the record for editing in the Physical Item Editor.

Note that you can perform these actions regardless of how you arrived at the List of Items.

3 Start in the Metadata Editor.

a Open a bibliographic record in the Metadata Editor.

b Click the **View Inventory** icon at the top of the page. Click the **View Items** link for one of the holdings records.
This opens the List of Items associated with this holdings record.

**Reviewing Item Records**

When an item record is opened, the General Information tab is displayed. Note that in any individual record, you can click View all holdings to view the List of Holdings and View all items to view the entire List of Items.
Pay particular attention to the data in the following fields of the General Information tab:

- **Process type** (displays in the top panel): If items in your source system have a process status that does not have an exact parallel in Alma, the item is considered not in place in Alma and the item is given a process type of Technical – Migration. The process status from your source system may be mapped to the Internal Note 3 field.

- **Material type**: The value in the source system must be mapped to a valid Alma value.

- **Item policy**: This is also known as the physical item policy, and it potentially affects the terms of use for the item.

**Note:** Migrated physical items likely have an item policy (Item Policy/Item Status) from your source system. As part of the fulfillment policy simplification process in Alma, these override policies (which are used for exceptional item fulfillment practices) may not be needed in your fulfillment policy setup in Alma. This is determined as part of your configuration setup during implementation. If these override policies are not leveraged in your Alma fulfillment setup, the information stored in the item policy does not serve any functional purpose in Alma.

- **PO line**: If the item is linked to a PO line, the PO line number should be in this field.

- **Is magnetic**: If the source system data contains an indication that the item is magnetic, the value should be **Yes**. The value is blank for non-magnetic and unknown values.

- **Permanent library** and **Permanent location**: Note that in Alma these values are controlled by the holdings record unless the item has been moved temporarily. The call number is also
held in the holdings record and is not displayed in an item record field; however, it is displayed as a holdings record link in the upper part of the screen.

- **Temporary library, Temporary location, Temporary call number type, Temporary call number, and Temporary override policy:** If the item is in a temporary location, check these values.

For serial titles, review enumeration and chronology data in the **ENUM/CHRON Information** tab.

As noted above, the value in the **Description** field is displayed in the brief records that result from a physical items search. It also is displayed in the **Description** column of the List of Items.

(If an item record contains any value in the Description field, the request form in the Primo Get It tab allows for an item-level request. By default, requests created in Primo for items without a Description are title-level requests. For title-level requests, if multiple copies of the requested title exist, Alma determines the most appropriate copy to fulfill the request, based on availability, proximity, fulfillment rules, and policies, etc.).

For systems that do not have structured/standard Enum/Chron field information, the serial details will be migrated to the item Description field.
Note that enumeration and chronology information for serial monographs also appears in the ENUM/CHRON Information tab.

Check the Notes tab for Public, Fulfillment, and Internal notes.

<table>
<thead>
<tr>
<th>General Information</th>
<th>ENUM/CHRON Information</th>
<th>Notes</th>
<th>History</th>
</tr>
</thead>
<tbody>
<tr>
<td>Public note</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Fulfillment note</td>
<td></td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

Internal Notes

- Internal note 1
- Internal note 2
- Internal note 3: **ON_reserve, N_reserve, CHARGES: 0, HISTORICAL CHARGES: 2**, HISTORICAL BROWS: 1, RECALLS PLACED: 0, HOLDS PLACED: 0, HISTORICAL_BOOK

Statistics Notes

- Statistics note 1
- Statistics note 2
- Statistics note 3

**Note:** When there is an item field in the source system that has no corresponding field in Alma, the value from this field may be copied to Internal Note 3.

### Testing Basic Item Record Editing Functionality

To test basic item record editing functionality:

1. Add a temporary library to a record.
   
   a. In the Physical Item Editor, open an item record that does not have a temporary location.
   
   b. In the Temporary Location Information section, click the Yes radio button for Item is in temporary location:
c  Click the list icon on the right side of the **Temporary library** field. A list of libraries opens.

<table>
<thead>
<tr>
<th>Organization Unit Name</th>
<th>Organization Unit Type</th>
</tr>
</thead>
<tbody>
<tr>
<td>1  Graduate Library</td>
<td>Library</td>
</tr>
<tr>
<td>2  Law Library</td>
<td>Library</td>
</tr>
<tr>
<td>3  Main Library</td>
<td>Library</td>
</tr>
<tr>
<td>4  Music Library</td>
<td>Library</td>
</tr>
<tr>
<td>5  Resource Sharing Library</td>
<td>Library</td>
</tr>
<tr>
<td>6  Science Library</td>
<td>Library</td>
</tr>
</tbody>
</table>

d  Click one of the libraries. You are returned to the item record, with the library information filled in.

e  Use the same method to assign a **Temporary location**.
f Click the **Save** button in the top right corner of the page. You are returned to the List of Items. There should be a message at the top of the page indicating that the record was updated successfully, and a value in the **Temporary location** field.

2 Add a description to a record.
   a In the Physical Item Editor, open an item record that does not include a description.
   b Type a value in the **Description** field.
c Click the Save button. You are returned to the List of Items. There should be a message at the top of the screen indicating that the record was successfully updated and the description you typed should appear in the Description field.

3 Edit a barcode.
   a In the Physical Item Editor, open an item record.
   b Click the Barcode link in the brief record to enter the item record edit mode.
   c Type a new value in the Barcode field.
d Click the Save button. You are returned to the List of Items. There should be a message at the top of the screen indicating that the record was updated successfully, and the new barcode should appear in the Barcode field.

4 Delete the temporary location you created in the first test.
   a In the Physical Item Editor, open the item for which you created a temporary location.
   b Click the No radio button for Item is in temporary location.
   c Click the ‘X’ icon to the right of the Temporary library box to clear the field. This clears both the Temporary library and Temporary location fields.
   d Click Save. You are returned to the List of Items. There should be a message at the top of the page indicating that the record has been updated successfully, and there should be no value in the Temporary location field.